How to configure Cisco Call Manager Express 1- Configuring a Switch Trunk Port

Cisco Call Manager Express (CCME) is Cisco’s VoIP offering for small businesses and branch offices. Although limited to 250 extensions, most modern Cisco routers are able to run Call Manager Express without any extra hardware or licenses. In this lab,you will create a basic CCME voice network and  learn10 Step to configure Cisco Call Manager Express


1-Configuring a Switch Trunk Port
SwitchA(config-if)# switchport trunk encapsulation dot1q
SwitchA(config-if)# switchport mode trunk
Creating VLANs                                                
SwitchA# configure terminal                                   
SwitchA(config)# vlan 10                                                              
SwitchA(config-vlan)# name VOICE
SwitchA(config-vlan)# exit
SwitchA(config)# vlan 50
SwitchA(config-vlan)# name DATA
Assigning Switchport to a VLAN                        
SwitchA# configure terminal                                                     
SwitchA(config)# interface fa0/10                                                    
SwitchA(config-if)# switchport mode access
SwitchA(config-if)# switchport access vlan 50   
Assigning Voice and Data VLANs                         
SwitchB# configure terminal                            
SwitchB(config)# interface range fa0/1 - 4             
SwitchA(config-if-range)# switchport mode access         
SwitchA(config-if-range)# switchport access vlan 50    
SwitchA(config-if-range)# switchport voice vlan 10
Configuring a Trunk to the CME Router                  
SwitchA# configure terminal                               
SwitchA(config)# interface fa0/20                      
SwitchA(config-if)# description CONNECTION TO ROUTER-  
ON-A-STICK CME ROUTER 
SwitchA(config-if)# switchport trunk encapsulation dot1q
SwitchA(config-if)# switchport mode trunk                

Related post



Newer Post Older Post

0 comments:

Post a Comment

 

Wiki Voip And Fax Tutorials Copyright © 2010 Labloub